High Response Times
Incident Report for Reflektion, Inc
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 10:28 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2020 - 10:22 PST
Investigating
We are experiencing high response times and ~5% error rate. Our team is looking at it with urgency. Next update in 30 minutes.
Posted Nov 14, 2020 - 10:16 PST
This incident affected: Production Recommendations, Production Search, and Production API.