More than 5% rate in API services
Incident Report for Reflektion, Inc
Postmortem

We experienced 20x traffic increase today’s morning. This caused API services to return higher error rates between 10:57AM ET to 11:27 AM ET. The system scaled to traffic and services error rates are back to normal.

Posted Nov 30, 2020 - 09:36 PST

Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 08:46 PST
Monitoring
Error rate came down back to normal levels.
Posted Nov 30, 2020 - 08:32 PST
Investigating
We are currently investigating this issue.
Posted Nov 30, 2020 - 08:25 PST
This incident affected: Production API.