Initjs for certain sub-domain is timing out.
Incident Report for Reflektion, Inc
Postmortem

9:21 AM PDT  Alerts went off for Reflektion’s beacons not loading for certain websites

9:25 AM PDT  Engineering acknowledges the alerts publicly

9:43 AM PDT status.reflektion.com was reflected once determined it’s affecting more than 1 customer. 

9:48 AM PDT Issue has been identified and rollout has been applied

9:52 AM PDT Issue is resolved for everyone. 

Root Cause: 

One of our vendors (MongoDB) has updated SSL certificates which caught us off-guard. Once we identified the issue and updated the certificate, the issue was resolved.

Posted Jun 02, 2021 - 15:41 PDT

Resolved
This incident is resolved.
Posted Jun 02, 2021 - 09:52 PDT
Monitoring
A fix has been identified and being deployed. Next update on this ETA - 10 mins.
Posted Jun 02, 2021 - 09:48 PDT
Update
We are continuing to investigate this issue.
Posted Jun 02, 2021 - 09:44 PDT
Investigating
We are investigating this issue. ETA in next 10 mins.
Posted Jun 02, 2021 - 09:43 PDT
This incident affected: Production Beacon.