Product feed sync processes experiencing delay due to recent AWS us-east impaired services
Incident Report for Reflektion, Inc
Resolved
Feed sync are back to normal.
Posted Nov 25, 2020 - 16:45 PST
Update
More portions of AWS services are recovering. We are continuing to monitor.
Posted Nov 25, 2020 - 16:34 PST
Update
AWS services are recovering. We are continuing to monitor.
Posted Nov 25, 2020 - 15:58 PST
Monitoring
Feed sync processes are running but taking a little longer time to process and queue, and might have intermittent errors.
AWS has identified mitigation for this issue, and are actively working towards a resolution.
Posted Nov 25, 2020 - 15:44 PST