Production Customer Engagement Console affected by slower response time.
Incident Report for Reflektion, Inc
Resolved
The issue is resolved.
Posted Nov 19, 2020 - 21:36 PST
Monitoring
It was related to AWS which is recovering and we are monitoring.
Posted Nov 19, 2020 - 21:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2020 - 21:30 PST
Investigating
We are investigating a slower response time in CEC where the CEC login experience is slower than normal.
Posted Nov 19, 2020 - 21:21 PST
This incident affected: Production Customer Engagement Console.